Back to overview
Degraded

Actions/Syncs Errors

Dec 21 at 04:55pm CET
Affected services
Nango Cloud Health

Resolved
Dec 21 at 05:55pm CET

Actions & syncs errors: issue resolved (caused by outage of upstream service Render).

Created
Dec 21 at 04:55pm CET

Actions & syncs errors: investigating root cause.