API and dashboard are unavailable
Resolved
Mar 26 at 07:30pm CET
API/dashboard unavailable: incident resolved. Post mortem: https://nangohq.notion.site/Mar-27-2024-API-dashboard-unavailable-2380b737a43e4ab5a4416102b78b0cdb?pvs=4
Affected services
Nango Cloud Health
Updated
Mar 26 at 07:08pm CET
API/dashboard unavailable: upstream provider estimates it will recover within 1h.
Affected services
Nango Cloud Health
Updated
Mar 26 at 05:45pm CET
API/dashboard unavailable: our cloud provider outage is still ongoing, we are in contact with them and will send regular updates.
Affected services
Nango Cloud Health
Created
Mar 26 at 05:15pm CET
API/dashboard unavailable: our cloud provider is experiencing an outage reported on https://status.render.com
Affected services
Nango Cloud Health