Back to overview
Degraded
Cloudflare outage
Jun 17 at 05:31pm CEST
Affected services
Nango Cloud Health
Resolved
Jun 17 at 05:45pm CEST
Some requests to the Nango API get back the following error: ENOTFOUND.
Cloudflare incident: https://www.cloudflarestatus.com/incidents/55w67hz7kjw5
Affected services
Nango Cloud Health
Created
Jun 17 at 05:31pm CEST
Some requests to the Nango API get back the following error: ENOTFOUND.
Cloudflare incident: https://www.cloudflarestatus.com/incidents/55w67hz7kjw5
Affected services
Nango Cloud Health