Back to overview
Degraded
Degraded performance
Jun 20 at 05:48pm CEST
Affected services
Nango Cloud Health
Resolved
Jun 20 at 10:17pm CEST
The root cause of the issue causing syncs slow scheduling has been resolved. Thank you for your patience
Affected services
Nango Cloud Health
Created
Jun 20 at 05:48pm CEST
We have identified an issue with our syncs scheduling. Operations are still executed but at a slower pace.
We have identified and fixed a second issue with our actions execution.
Affected services
Nango Cloud Health