Back to overview
Degraded
Failing script executions
Nov 14 at 03:00pm CET
Affected services
Nango Cloud Health
Resolved
Nov 14 at 03:30pm CET
A service restart solved the issue. The incident started following a short scheduled maintenance of our database provider, after which a service didn't recover.
Affected services
Nango Cloud Health
Created
Nov 14 at 03:00pm CET
10% of scripts fail to execute (both syncs & actions).
Affected services
Nango Cloud Health