Back to overview
Degraded
Action & sync outage
Nov 25, 2024 at 2:04pm UTC
Affected services
Nango Cloud Health
Resolved
Nov 25, 2024 at 2:20pm UTC
Situations was mitigated, investigating the root cause.
Affected services
Created
Nov 25, 2024 at 2:04pm UTC
Actions are failing and syncs are not running.
Affected services