Back to overview
Degraded
Degraded performance
Dec 05 at 11:12pm CET
Affected services
Nango Cloud Health
Resolved
Dec 06 at 01:32am CET
We have identified the root cause, execution is going back to normal.
We are actively monitoring for any regression.
Affected services
Nango Cloud Health
Created
Dec 05 at 11:12pm CET
Jobs execution is slower than normal and execution can timeout. We are investigating the root cause.
Affected services
Nango Cloud Health