Back to overview
Degraded
Syncs & actions are failing
Dec 20 at 03:35pm CET
Affected services
Nango Cloud Health
Resolved
Dec 20 at 04:39pm CET
The systems seem to have fully recovered over the past 30 minutes. Still investigating the root cuase.
Affected services
Nango Cloud Health
Updated
Dec 20 at 04:37pm CET
The service is continuing its recovery. We will send an update when the full recovery is confirmed and the root cause is identified.
Affected services
Nango Cloud Health
Updated
Dec 20 at 04:27pm CET
We are seeing a slight recovery but the root-cause is still not identified. The team is still investigating...
Affected services
Nango Cloud Health
Created
Dec 20 at 03:35pm CET
Syncs & actions are failing. We are investigating...
Affected services
Nango Cloud Health