Back to overview
Degraded
API and Dashboard unavailable
Jan 17 at 03:13pm CET
Affected services
Nango Cloud Health
Resolved
Jan 17 at 03:24pm CET
We have identified the root cause, services are back to normal
Affected services
Nango Cloud Health
Created
Jan 17 at 03:13pm CET
A network error is impacting our server, scheduled jobs are unaffected
Affected services
Nango Cloud Health