Back to overview
Degraded
Syncs and Actions processing issue
Jan 22 at 04:47pm CET
Affected services
Nango Cloud Health
Resolved
Jan 22 at 04:56pm CET
We have identified the root cause, a container image was misconfigured during deployment. Nango services are back to normal.
Affected services
Nango Cloud Health
Created
Jan 22 at 04:47pm CET
Nango is having issue processing syncs and actions, we are actively looking for the root cause
Affected services
Nango Cloud Health