Back to overview
Downtime

Downtime

Mar 03 at 02:50pm CET
Affected services
Nango Cloud Health

Resolved
Mar 03 at 03:05pm CET

Downtime: resolved.

Root cause: a table from the main database had grown very large. A database client used for Business Intelligence performed an exact count on this table, locking the database.

Mitigation: the database client now points to a read replica. The large table is being cleaned up.

Created
Mar 03 at 02:50pm CET

Downtime: API/dashboard down, syncs/actions errors.