Back to overview
Degraded
Degraded logging performance
Mar 07 at 01:37am CET
Affected services
Nango Cloud Health
Resolved
Mar 07 at 02:30am CET
We have identified the root cause of the issue. The sharding for our log database was too small, creating a bottleneck. During the incident, syncs and actions were slower, but logging was not on the critical path. Only some log messages have been lost.
Affected services
Nango Cloud Health
Created
Mar 07 at 01:37am CET
Our platform logging system is experiencing some slowdown and intermittent failure, resulting in lost messages. We are investigating.
Affected services
Nango Cloud Health