Back to overview
Degraded
Slack notifications are disabled
Mar 16, 2025 at 2:48am UTC
Affected services
Nango Cloud Health
Resolved
Mar 18, 2025 at 2:35pm UTC
Slack Notifications are now enabled again. Thank you for your patience
Affected services
Created
Mar 16, 2025 at 2:48am UTC
Slack notifications are currently disabled due to a technical issue. Our team is working to restore this functionality as soon as possible. Thank you for your patience
Affected services