Back to overview
Degraded

Saving records failure

Apr 28 at 05:11pm CEST
Affected services
Nango Cloud Health

Resolved
Apr 28 at 05:15pm CEST

Records saving is now fully operational

Created
Apr 28 at 05:11pm CEST

A maintenance operation of our records database caused some records saving operations to failed, resulting in erroring syncs.