Back to overview
Degraded
Refresh token failure
May 06 at 12:05pm CEST
Affected services
Nango Cloud Health
Resolved
May 06 at 01:30pm CEST
OAuth token refresh operations have recovered. Details on the Slack community's #incidents channel: https://nango.dev/slack.
Affected services
Nango Cloud Health
Created
May 06 at 12:05pm CEST
OAuth token refresh operations are failing.
Affected services
Nango Cloud Health