Back to overview
Degraded
Syncs and actions are not processing correctly
May 12 at 07:35pm CEST
Affected services
Nango Cloud Health
Resolved
May 12 at 08:20pm CEST
Everything is back to normal.
Affected services
Nango Cloud Health
Updated
May 12 at 08:15pm CEST
We have identified the issue, scripts are slowly executing again. We are continuously monitoring the situation
Affected services
Nango Cloud Health
Created
May 12 at 07:35pm CEST
Syncs and actions are not processing correctly. We are investigating.
Affected services
Nango Cloud Health