Back to overview
Degraded
Task Heartbeats Expiring
Jul 15 at 09:52am CEST
Affected services
Nango Cloud Health
Resolved
Jul 15 at 12:30pm CEST
Heartbeat timeouts have ceased. We're investigating the root cause.
Affected services
Nango Cloud Health
Created
Jul 15 at 09:52am CEST
⚠️ We are investigating intermittent heartbeat timeouts in our task and scheduling infrastructure. This may affect background processing and certain API endpoints. Updates to follow.
Affected services
Nango Cloud Health