Back to overview
Degraded

Slow actions & syncs

Jul 17, 2025 at 4:45pm UTC
Affected services
Nango Cloud Health

Resolved
Jul 17, 2025 at 5:05pm UTC

Slows actions & syncs. Root cause: burst of actions with large payloads. Mitigation: putting more stringent limitations on action payloads and optimize payload serialization.

Created
Jul 17, 2025 at 4:45pm UTC

Slows actions & syncs, investigating.