Back to overview
Degraded

Higher latency & failure rates

Aug 27 at 03:28pm CEST
Affected services
Nango Cloud Health

Resolved
Aug 27 at 04:01pm CEST

Actions have recovered too, fully recovered.

Updated
Aug 27 at 03:42pm CEST

Actions are still degraded, the rest has recovered.

Created
Aug 27 at 03:28pm CEST

Higher latency & failure rates for some operations.