Back to overview
Degraded
Actions and Syncs degraded.
Sep 09 at 06:44pm CEST
Affected services
Nango Cloud Health
Resolved
Sep 09 at 06:51pm CEST
We have identified the root cause and deployed the fix. Operation back to normal.
Affected services
Created
Sep 09 at 06:44pm CEST
We are investigating a wave of actions and syncs failures.
Affected services