Back to overview
Degraded
Post-Maintenance Period Sync Delay
Oct 12 at 10:53am CEST
Affected services
Nango Cloud Health
Resolved
Oct 12 at 11:42am CEST
All syncs have caught up.
Affected services
Created
Oct 12 at 10:53am CEST
The Nango syncs are delayed as we catchup with the processing that was missed during the maintenance period. Please be patient, we will provide updates here.
Affected services