Back to overview
Degraded
High function errors
Dec 05 at 10:10am CET
Affected services
Nango Cloud Health
Resolved
Dec 05 at 10:16am CET
Metrics have recovered. Likely due to the Cloudflare incident mitigation.
Affected services
Updated
Dec 05 at 10:14am CET
We suspect errors are due to external APIs being impacted by the Cloudflare outage, in particular token refreshing. Still investigating.
Affected services
Created
Dec 05 at 10:10am CET
We're seeing elevated error rates for function executions, both actions & syncs. Investigating.
Affected services