Back to overview
Degraded
Action executions are degraded
Jun 12, 2026 at 12:40am UTC
Affected services
Nango Cloud Health
Resolved
Jun 12, 2026 at 2:04am UTC
Systems fully recovered
Affected services
Updated
Jun 12, 2026 at 1:10am UTC
We have identified and mitigated the root cause of the issue, action and sync run should recover now
Affected services
Created
Jun 12, 2026 at 12:40am UTC
We are investigating a degradation on our action executions
Affected services