Back to overview
Degraded
Function executions are currently slow to execute
Jun 16, 2026 at 8:42pm UTC
Affected services
Nango Cloud Health
Resolved
Jun 16, 2026 at 9:21pm UTC
The issue was an internal telemetry ingestion delay. Function executions were not affected at all. No customers were impacted.
Affected services
Created
Jun 16, 2026 at 8:42pm UTC
We are experiencing an issue executing functions on Nango (actions, syncs, and webhooks). We are currently investigating and will provide updates here.
Affected services