Back to overview
Resolved

Third party issue with SSO login

Jul 16, 2026 at 8:30am UTC
Affected services
Nango Cloud Health

Resolved
Jul 16, 2026 at 10:45am UTC

Issues which were impacting SSO login have been addressed by the third-party integration. We have seen full recovery of the SSO login flow for the last 10–20 minutes.

Updated
Jul 16, 2026 at 9:43am UTC

We continue to see problems with SSO logins due to a third-party issue.

Created
Jul 16, 2026 at 8:30am UTC

SSO login is currently failing due to an outage at a third-party authentication provider. Existing sessions and email/password login are unaffected. We're monitoring and will update here with more information.