Back to overview
Degraded

Saving Sync Records Degraded

Aug 11 at 06:08pm CEST
Affected services
Nango Cloud Health

Resolved
Aug 11 at 07:17pm CEST

This issue has been resolved and operations should be back to normal.

Created
Aug 11 at 06:08pm CEST

We are currently experiencing an issue with saving of sync records and are currently investigating. Updates to follow.