Back to overview
Degraded
Saving Sync Records Degraded
Aug 12 at 02:04pm CEST
Affected services
Nango Cloud Health
Resolved
Aug 13 at 04:33pm CEST
This issue has been resolved, and operations should be back to normal.
Affected services
Updated
Aug 13 at 12:06am CEST
We have a mitigation in place and will be monitoring it over the next few hours.
Affected services
Created
Aug 12 at 02:04pm CEST
A small percentage of sync record saving is failing. These operations are retried and there will be no data loss. We will update the status here regularly as we proceed with our investigation.
Affected services