Back to overview
Degraded
Degraded performance for syncs
Sep 23 at 10:52pm CEST
Affected services
Nango Cloud Health
Resolved
Sep 24 at 09:55pm CEST
We have identified and fixed the root cause of this issue and syncs are now operating as normal.
Affected services
Updated
Sep 24 at 11:09am CEST
Syncs are periodically degraded. We are currently investigating.
Affected services
Updated
Sep 23 at 11:08pm CEST
Services are back to normal
Affected services
Created
Sep 23 at 10:52pm CEST
Syncs are currently running slower than usual. We are investigating.
Affected services